Back to overview
Degraded
Unexpected partial outage
Jun 04 at 03:15pm CET
Affected services
Wonderhoy Bot
Resolved
Jun 04 at 05:34pm CET
Discord api is restored and impact has ended.
Affected services
Created
Jun 04 at 03:15pm CET
The Discord API is experiencing extreme latency, which results in slow responses from the bot.
Check out https://discordstatus.com/incidents/xbmd97zcdj83 for more info.
Affected services